ummm... oops...

Discussion of items in the "What's New" log.

ummm... oops...

Postby josh » Tue Sep 10, 2019 3:17 am

I'm working on upgrading the web server, and I ran into some difficulties, so it's currently down.

The mail service is still working, though - and remember, it's designed so that you never really need to go to the website, right? :)

I'll will need some time (think days) to get the website back up, but it hopefully won't be too long.
josh
 
Posts: 1371
Joined: Fri Aug 29, 2003 2:28 pm

Re: ummm... oops...

Postby dciuk » Tue Sep 10, 2019 7:29 am

I noticed it was down earlier, but looks like it is back up again now
dciuk
 
Posts: 3
Joined: Tue Feb 06, 2018 10:07 am

Re: ummm... oops...

Postby josh » Tue Sep 10, 2019 2:00 pm

and it's down again...

This one is tougher, could take some time

(if you ever wanted proof that this bbs is running on a completely different system from the spamgourmet service, consider right now to be that proof :) )
josh
 
Posts: 1371
Joined: Fri Aug 29, 2003 2:28 pm

Re: ummm... oops...

Postby josh » Tue Sep 10, 2019 6:03 pm

mail's working again. The website is still down but hopefully will be back up before too long (sill, probably hours)

shout out to cari.net for bailing me out of a sinking ship!!!
josh
 
Posts: 1371
Joined: Fri Aug 29, 2003 2:28 pm

Re: ummm... oops...

Postby josh » Tue Sep 10, 2019 6:42 pm

OK - pretty much back up
josh
 
Posts: 1371
Joined: Fri Aug 29, 2003 2:28 pm

Re: ummm... oops...

Postby lwc » Tue Sep 10, 2019 8:47 pm

josh wrote:The mail service is still working, though - and remember, it's designed so that you never really need to go to the website, right? :)

josh wrote:(if you ever wanted proof that this bbs is running on a completely different system from the spamgourmet service, consider right now to be that proof :) )

josh wrote:mail's working again.

Thanks for fixing this!!! But doesn't the last quote clash with the former ones?
A couple of hours ago, one of my reply masking messages came back with the following Mail Delivery System message:
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

[reply masking address]

The following text was generated during the delivery attempt:

------ [reply masking address] ------

DBI connect('database=spamgourmet;host=localhost','spamgourmet',...) failed: Too many connections at /home/spamgourmet/modules/Mail/Spamgourmet/Config.pm line 295.
DBI connect('database=spamgourmet;host=localhost','spamgourmet',...) failed: Too many connections at /home/spamgourmet/modules/Mail/Spamgourmet/Config.pm line 295.
DBI connect('database=spamgourmet;host=localhost','spamgourmet',...) failed: Too many connections at /home/spamgourmet/modules/Mail/Spamgourmet/Config.pm line 295.
DBI connect('database=spamgourmet;host=localhost','spamgourmet',...) failed: Too many connections at /home/spamgourmet/modules/Mail/Spamgourmet/Config.pm line 295.

Why 4 identical lines? Does it mean my message never arrived to its destination?
lwc
 
Posts: 358
Joined: Sat Aug 28, 2004 9:09 am

Re: ummm... oops...

Postby josh » Tue Sep 10, 2019 8:57 pm

It could mean that the message was not delivered. The server was down long enough that it got overwhelmed with requests when it came back up.
josh
 
Posts: 1371
Joined: Fri Aug 29, 2003 2:28 pm


Return to What's New

Who is online

Users browsing this forum: Google Feedfetcher and 3 guests

cron