Got Mail to a new adress that lacks prefix

Use this forum to get help.

Got Mail to a new adress that lacks prefix

Postby loki9797979797 » Sat Mar 09, 2019 1:55 pm

hy,
i got scam mails that are sent to my spamgourmet account but the sender didnt use the prefix - may its because the first mail was sent before I set the prefix. acutally i set the prefix because of that kind of mails.
Strange thing is, that i never used that adress and it does not show up in the list of used addresses, but the subject shows a counter. First mail was 1 of 20, second was 2 of 20, now i got one that is 1 of 20 again.
How does that work?
loki9797979797
 
Posts: 5
Joined: Sat Jan 06, 2007 11:28 am

Re: Got Mail to a new adress that lacks prefix

Postby dciuk » Sat Mar 09, 2019 9:34 pm

I have never used the prefix or watchword options, but my understanding is that while it prevents new addesses being automatically created, I think if you create the address from within spamgourment it can still be done without the prefix. If you sent an email from this address before having the prefix option turned on, then existing addresses that had already been created would not suddenly change to require a prefix, as the prefix is only required when creating new addresses. Also from reading the instructions on prefixes, it says that that if enabled, the prefix will be required on new addresses created by untrusted senders. It may therefore be possible for a trusted sender (and you did not mention if the sender in this case has been set up in your account as a trusted sender) to create new addresses without using your prefix.
On your second query, the only reason why I can think that the count would go 1 of 20; 2 of 20; 1 of 20; would be if you had changed the remaining message count for that address back to 20 after receiving the 2 of 20 message. It might also be worth checking that it is an identical spamgourmet address as if it was a newly created address (such as now having the prefix included when it did not previously) the count would start at whatever you have the default number set to, which in your case would appear to be 20.
dciuk
 
Posts: 2
Joined: Tue Feb 06, 2018 10:07 am


Return to Support / Hilfe / ayuda / ondersteuning / ...

Who is online

Users browsing this forum: No registered users and 3 guests

cron