Mails forwarded into the ether!

Use this forum to get help.

Mails forwarded into the ether!

Postby WelshGareth » Tue May 11, 2004 10:39 pm

I'm not receiving mail through sg right now.
According to sg stats for my account, the mails I've tried sending myself (and I assume the mail that caused me to start testing [authorising a download I requested]) have been forwarded but they've not arrived to my fastmail account.

It was fine yesterday. I've tried with the sg address I was using yesterday too but nothing's coming through.

Is there a chance these emails will get to me eventually or should I consider them lost?

Mails sent directly to my fastmail account are getting through

Postby WelshGareth » Tue May 11, 2004 10:54 pm


Now I've received my test mail using today's address and the test mail using yesterday's address but I've not received the critical one (containing the link to my download).

Today's address was used for the first time on the download form. The download site said a mail has been sent. My test mail to the same address came up as being message 2 of 20. This is a bit confusing. Where's 1 of 20??? :?

I would rather not apply for the download again so maybe in the absence of a quick response from someone, I should shut down for the night (I'm in the UK) and see what gives in the morning.


Postby WelshGareth » Tue May 11, 2004 11:56 pm

My finger was pointing in the wrong direction. is where the problem lay. I have the download link now :D

They're experiencing problems with delayed mail. ... adid=21529

Looks for the moment like I've been writing to myself but i hope my narrative of my little adventure tonight will be of help to someone!


Return to Support / Hilfe / ayuda / ondersteuning / ...

Who is online

Users browsing this forum: No registered users and 2 guests