"Bad" Address Creation

Use this forum to get help.

"Bad" Address Creation

Postby Stephen » Wed Mar 31, 2004 3:30 pm

Hello,

I had noticed some eaten messages, from addresses that I wanted to read. I disabled my normally required prefix word. Now I see that an address has been created for <username>@spamgourmet.com (nothing in front of my username). Since there is no "word" for this address, there is no way for me to look at or modify the settings for it. Also, I really do not want a username@spamgourmet.com address to be active.

My guess is that the list to which I gave this address did not believe that all that stuff in front of the username really belonged and just ignored it.

So, is there a way to prevent addresses from being created without any other characters in front of the username? Is it possible to get rid of the one that was already created?

Also, in the table showing my last three eaten messages, the "from" address is filled in, but not the "to". It would be very helpful if I could see the "to" addresses, so I could maybe understand why the message was eaten. (In this case I would have seen that parts of the address were missing and try to resubscribe to this mailing list with a "good" address.)

Thank you.
Stephen
 

Postby ebuleheb » Wed Mar 31, 2004 4:42 pm

<username>@spamgourmet.com addresses accept mail only from trusted senders. So, if you want to discontinue receiving some specific mails coming to that address, you can remove the trusted status of the sender and get rid of it.
ebuleheb
 
Posts: 35
Joined: Thu Aug 28, 2003 6:31 pm
Location: Turkey


Return to Support / Hilfe / ayuda / ondersteuning / ...

Who is online

Users browsing this forum: No registered users and 4 guests

cron