No messages forwarded even though email is correct

Use this forum to get help.

No messages forwarded even though email is correct

Postby robospam » Fri Feb 27, 2004 6:00 pm

My homepage says that I have messages forwarded, but I have actually not received any messages. It also indicates that zero have been destroyed.

So where are they.
robospam
 

Postby josh » Fri Feb 27, 2004 6:58 pm

The most common reason for missing messsage is additional spam filtering that takes place after the messages leave spamgourmet, but before they get to your inbox. Are you aware of any of this going on?
josh
 
Posts: 1371
Joined: Fri Aug 29, 2003 2:28 pm

Postby Guest » Mon Mar 01, 2004 4:27 am

I'm not aware of this going on. I do not have an extra filter in place. I am using hotmail, but I am not aware of any filtering at their end. (By the amount of email of have received, I'm sure they don't have any.)
Guest
 

Hotmail again

Postby SysKoll » Mon Mar 01, 2004 2:54 pm

You're using Hotmail? Why didn't you say so earlier? Hotmail creates a lot of problems. See this post here for a possible solution:
http://bbs.spamgourmet.com/viewtopic.php?t=105

Also, click on Search in the links at the top of the page and do a search on Hotmail to see other users' experience.
-- SysKoll
SysKoll
 
Posts: 889
Joined: Thu Aug 28, 2003 9:24 pm

Postby robospam » Sat Mar 06, 2004 10:51 pm

Ah yea thanks. If it is known that hotmail is an issue, you should have mentioned it earlier. I gave it try...I'm sure I'll know in 24 hours.

Thanks
robospam
 

Postby robospam » Fri Mar 12, 2004 3:50 am

Well...I checked out the hotmail thread, visited hotmale and made the change. And nothing. I'm still not receiving any emails....help...help
robospam
 


Return to Support / Hilfe / ayuda / ondersteuning / ...

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron