New address lost first two messages.

Use this forum to get help.

New address lost first two messages.

Postby mwg » Sun Sep 23, 2018 2:37 am

I hit an interesting, and irritating, wrinkle in the last day.

I use Spamgourmet to give every company I deal with a different address. After placing an order and doing the usual of giving them an address of their own, I found that in this case, the service claims to have forwarded two messages from the company in question, but I never received them.

I'm trying to see if I can get the company to re-send them, but here is the odd bit: I sent myself a message from a different origin account to that address, and it arrived at my protected address, but it said it was the first message (1 of 20). I didn't notice at first, but the while the service incremented the Forwarded counter, it did not increment the Remaining counter until my test message went through. It now reads 3 forwarded, 19 remaining.

This is the first failure I can remember. Anyone have any ideas?
mwg
 
Posts: 1
Joined: Wed Sep 23, 2009 4:39 am

Re: New address lost first two messages.

Postby kolobok » Mon Oct 15, 2018 5:48 pm

Something definitely went wrong :( Right now I am looking into the case when box.com sent me (to the spamgourmet address @xoxy.work) a confirmation message. Then I have sent to the same address two more just to check if it is alive. Now, spamgourmet reports, that 3 messages were forwarded, but I have got nothing. At the same time delivery to my other spamgourmet addresses works just fine...
kolobok
 
Posts: 2
Joined: Wed Apr 16, 2014 10:03 pm

Re: New address lost first two messages.

Postby Clewby » Fri Nov 09, 2018 10:40 am

When I had a similar issue with missing emails, it turned out that my email provider was silently dropping all inbound emails from SpamGourmet because SpamGourmet appeared on a spamming blacklist used by their systems. After some clarifications about SpamGourmet, they put the SpamGourmet mailer IP on their whitelist, which was very considerate of them.

In my experience with SpamGourmet, if the counters show an email has been sent, it usually has, and the lack of it in your inbox is due to something else happening on the passage between the SpamGourmet mailer and your inbox. There can be quite a few links in that chain.

Now, I know that you have said it is only a single address that has this problem so the above reason probably doesn't apply - but, is it possible the emails have triggered some anti-spam/anti-malware mechanism, which reroutes email to a spam folder, or drops it silently?

With regards to the forwarded/remaining counters, I have occasionally had addresses set up where the remaining counter starts off at 22, not 20. As this is greater than the documented maximum, it is probably an obscure bug, but it has never caused me an actual problem that I know of. I think it happens when I send a message that appears to be from a new protected address, so the address set-up code path is different to the standard that sets up a new protected address on the first inbound email, but I've never bothered to track it down.
Clewby
 
Posts: 22
Joined: Mon Jun 13, 2011 4:48 pm


Return to Support / Hilfe / ayuda / ondersteuning / ...

Who is online

Users browsing this forum: Baidu [Spider] and 6 guests

cron